#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-policy-meeting (lbragstad, 16:00:18)

  1. policy docs in keystone (lbragstad, 16:02:23)
    1. https://review.openstack.org/#/q/status:open+project:openstack/keystone+branch:master+topic:bp/policy-docs (lbragstad, 16:03:04)

  2. policy specs and goals (lbragstad, 16:04:54)
    1. https://review.openstack.org/#/c/462733/ (lbragstad, 16:06:16)
    2. https://review.openstack.org/#/c/460344/ (lbragstad, 16:06:45)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-June/117949.html (lbragstad, 16:07:47)
    4. https://review.openstack.org/#/c/469954/ (lbragstad, 16:10:56)
    5. ACTION: lbragstad to get cross-project involvement on https://review.openstack.org/#/c/460344/ and https://review.openstack.org/#/c/462733/ (lbragstad, 16:14:34)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117419.html (lbragstad, 16:17:29)
    7. ACTION: lbragstad to propose global roles to backlog in preparation for queens (lbragstad, 16:23:31)

  3. open discussion (lbragstad, 16:24:49)


Meeting ended at 16:27:31 UTC (full logs).

Action items

  1. lbragstad to get cross-project involvement on https://review.openstack.org/#/c/460344/ and https://review.openstack.org/#/c/462733/
  2. lbragstad to propose global roles to backlog in preparation for queens


Action items, by person

  1. lbragstad
    1. lbragstad to get cross-project involvement on https://review.openstack.org/#/c/460344/ and https://review.openstack.org/#/c/462733/
    2. lbragstad to propose global roles to backlog in preparation for queens
  2. openstack
    1. lbragstad to get cross-project involvement on https://review.openstack.org/#/c/460344/ and https://review.openstack.org/#/c/462733/


People present (lines said)

  1. lbragstad (57)
  2. samueldmq (10)
  3. openstack (5)
  4. gagehugo (3)
  5. smcginnis (1)
  6. edmondsw (1)
  7. blancos (1)
  8. cmurphy (1)
  9. johnthetubaguy (1)
  10. knikolla (1)


Generated by MeetBot 0.1.4.