#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:46 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-policy-meeting (lbragstad, 16:00:56)

  1. Policy in code goal (lbragstad, 16:06:43)
    1. https://governance.openstack.org/tc/goals/queens/policy-in-code.html (lbragstad, 16:07:50)
    2. https://www.lbragstad.com/policy-burndown/ (lbragstad, 16:08:04)

  2. open discussion (lbragstad, 16:13:33)
    1. all the system scope stuff merged (lbragstad, 16:13:46)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126743.html (lbragstad, 16:17:14)
    3. ACTION: lbragstad to request a topic room for system scope migration (lbragstad, 16:20:38)
    4. ACTION: lbragstad to send a note about projects trailing the policy goal (lbragstad, 16:23:48)
    5. https://review.openstack.org/#/c/523973/ (lbragstad, 16:32:00)
    6. https://docs.google.com/spreadsheets/d/e/2PACX-1vRmqAAQZA1rIzlNJpVp-X60-z6jMn_95BKWtf0csGT9LkDharY-mppI25KjiuRasmK413MxXcoSU7ki/pubhtml?gid=1374855307&single=true (cmurphy, 16:33:59)


Meeting ended at 16:41:16 UTC (full logs).

Action items

  1. lbragstad to request a topic room for system scope migration
  2. lbragstad to send a note about projects trailing the policy goal


Action items, by person

  1. lbragstad
    1. lbragstad to request a topic room for system scope migration
    2. lbragstad to send a note about projects trailing the policy goal


People present (lines said)

  1. lbragstad (55)
  2. knikolla (12)
  3. cmurphy (11)
  4. openstack (3)
  5. edmondsw (1)


Generated by MeetBot 0.1.4.