#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:50 UTC (full logs).

Meeting summary

  1. open discussion (lbragstad, 16:01:18)
    1. ACTION: lbragstad to send a note about bi-weekly policy meetings (lbragstad, 16:09:14)


Meeting ended at 16:16:06 UTC (full logs).

Action items

  1. lbragstad to send a note about bi-weekly policy meetings


Action items, by person

  1. lbragstad
    1. lbragstad to send a note about bi-weekly policy meetings


People present (lines said)

  1. lbragstad (19)
  2. openstack (3)
  3. hrybacki (3)
  4. gagehugo (2)
  5. knikolla (1)


Generated by MeetBot 0.1.4.