#openstack-meeting: policy-popup

Meeting started by gmann at 18:00:34 UTC (full logs).

Meeting summary

    1. Agenda: https://etherpad.opendev.org/p/default-policy-meeting-agenda (raildo, 18:01:22)

  1. PTG feedback (gmann, 18:04:30)
  2. Pre-work before adopting new policy on more projects (gmann, 18:10:13)
    1. https://specs.openstack.org/openstack/oslo-specs/specs/victoria/policy-json-to-yaml.html (gmann, 18:10:32)
    2. ACTION: to start the upgrade-check on nova as ref (gmann, 18:14:52)
    3. ACTION: gmann to start the upgrade-check on nova as ref (gmann, 18:16:16)
    4. ACTION: to update wiki page with the pre-work for victoria cycle regarding the up-grade-check and json-to-yaml migration (raildo, 18:16:36)

  3. Review Requests (gmann, 18:17:22)
  4. Open Floor (gmann, 18:19:37)


Meeting ended at 18:25:01 UTC (full logs).

Action items

  1. to start the upgrade-check on nova as ref
  2. gmann to start the upgrade-check on nova as ref
  3. to update wiki page with the pre-work for victoria cycle regarding the up-grade-check and json-to-yaml migration


Action items, by person

  1. gmann
    1. gmann to start the upgrade-check on nova as ref
  2. UNASSIGNED
    1. to start the upgrade-check on nova as ref
    2. to update wiki page with the pre-work for victoria cycle regarding the up-grade-check and json-to-yaml migration


People present (lines said)

  1. gmann (51)
  2. raildo (23)
  3. openstack (3)
  4. bnemec (2)
  5. redrobot (2)
  6. gouthamr (2)


Generated by MeetBot 0.1.4.