#openstack-meeting: policy_popup

Meeting started by gmann at 18:01:31 UTC (full logs).

Meeting summary

  1. General doubts about Default policy (gmann, 18:05:16)
    1. https://bugs.launchpad.net/oslo.policy/+bug/1886857 (gmann, 18:05:27)
    2. ACTION: gmann to review https://review.opendev.org/#/c/743318/ (gmann, 18:07:21)
    3. ACTION: gmann to prepare the doc/steps to change the default value of policy_file to policy.yaml (gmann, 18:11:41)

  2. Review Requests (gmann, 18:13:22)
    1. https://review.opendev.org/#/q/topic:policy-popup+(status:open+OR+status:merged) (gmann, 18:13:46)

  3. Open Floor (gmann, 18:17:20)


Meeting ended at 18:23:20 UTC (full logs).

Action items

  1. gmann to review https://review.opendev.org/#/c/743318/
  2. gmann to prepare the doc/steps to change the default value of policy_file to policy.yaml


Action items, by person

  1. gmann
    1. gmann to review https://review.opendev.org/#/c/743318/
    2. gmann to prepare the doc/steps to change the default value of policy_file to policy.yaml


People present (lines said)

  1. gmann (50)
  2. raildo (19)
  3. openstack (4)


Generated by MeetBot 0.1.4.