#openstack-meeting-alt: poppy

Meeting started by sriram at 19:00:38 UTC (full logs).

Meeting summary

  1. review last meeting (sriram, 19:01:55)
    1. http://eavesdrop.openstack.org/meetings/poppy/2015/poppy.2015-09-17-19.00.html (sriram, 19:02:13)
    2. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (sriram, 19:04:05)

  2. Liberty-3 updates (sriram, 19:04:46)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (sriram, 19:05:17)
    2. https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver (sriram, 19:05:53)
    3. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (sriram, 19:07:02)
    4. https://review.openstack.org/#/c/224246/ (tonytan4ever, 19:07:12)
    5. https://blueprints.launchpad.net/poppy/+spec/code-coverage (sriram, 19:08:28)
    6. https://blueprints.launchpad.net/poppy/+spec/devstack (sriram, 19:09:55)

  3. Open Discussion (sriram, 19:11:05)


Meeting ended at 19:14:44 UTC (full logs).

Action items

  1. amitgandhinz to resurrect https://review.openstack.org/143192


Action items, by person

  1. openstack
    1. amitgandhinz to resurrect https://review.openstack.org/143192


People present (lines said)

  1. sriram (39)
  2. tonytan4ever (15)
  3. malini1 (10)
  4. openstack (3)
  5. ametts (2)
  6. cathR (1)


Generated by MeetBot 0.1.4.