#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:09 UTC (full logs).

Meeting summary

  1. roll call (amitgandhinz, 19:00:32)
  2. Review last weeks action items (amitgandhinz, 19:03:38)
    1. : http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-08-21-19.02.html (amitgandhinz, 19:04:08)
    2. ACTION: : amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts (amitgandhinz, 19:05:49)
    3. ACTION: guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about. (amitgandhinz, 19:09:12)
    4. ACTION: : obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule (amitgandhinz, 19:15:22)

  3. : Updates on Blueprints and Bugs (amitgandhinz, 19:16:00)
    1. : https://blueprints.launchpad.net/poppy (amitgandhinz, 19:16:15)
    2. : https://blueprints.launchpad.net/poppy/+spec/flavors (amitgandhinz, 19:18:09)
    3. : https://blueprints.launchpad.net/poppy/+spec/poppy-models (tonytan4ever, 19:19:09)
    4. : https://blueprints.launchpad.net/poppy/+spec/add-docstrings (amitgandhinz, 19:21:18)
    5. : https://blueprints.launchpad.net/poppy/+spec/health (amitgandhinz, 19:21:54)

  4. Load Testing tools and Best Practices (amitgandhinz, 19:29:51)
    1. https://gist.github.com/guimarin/9280636 (guimarin, 19:35:03)

  5. : Log Delivery (amitgandhinz, 19:43:02)
  6. : switching PUT to POST (amitgandhinz, 19:55:53)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. : amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
  2. guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about.
  3. : obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


Action items, by person

  1. amitgandhinz
    1. : amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
    2. guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about.
  2. edward-fastly
    1. guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about.
  3. guimarin
    1. guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about.
  4. obulpathi
    1. : obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule
  5. openstack
    1. : obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


People present (lines said)

  1. amitgandhinz (121)
  2. guimarin (57)
  3. obulpathi (36)
  4. tonytan4ever (13)
  5. malini1 (12)
  6. Fred-MaxCDN (11)
  7. openstack (3)
  8. edward-fastly (1)
  9. catherine_r (1)


Generated by MeetBot 0.1.4.