#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:16 UTC (full logs).

Meeting summary

  1. rollcall (amitgandhinz, 19:00:38)
  2. : Review last weeks action items (amitgandhinz, 19:12:10)
    1. : http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-08-28-19.00.html (amitgandhinz, 19:12:19)
    2. ACTION: amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts (amitgandhinz, 19:13:14)
    3. ACTION: megan_w, guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about (amitgandhinz, 19:14:24)
    4. ACTION: obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule (amitgandhinz, 19:15:22)

  3. Updates on Blueprints and Bugs (amitgandhinz, 19:15:52)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:16:05)
    2. : https://blueprints.launchpad.net/poppy/+spec/create-service (amitgandhinz, 19:16:38)
    3. https://blueprints.launchpad.net/poppy/+spec/flavors (amitgandhinz, 19:18:50)
    4. : https://review.openstack.org/#/c/115130/ (amitgandhinz, 19:19:33)
    5. https://blueprints.launchpad.net/poppy/+spec/poppy-models (amitgandhinz, 19:20:57)
    6. https://blueprints.launchpad.net/poppy/+spec/health (amitgandhinz, 19:23:12)

  4. Limit Counts (amitgandhinz, 19:24:52)
    1. https://portal.hiberniacdn.com/api/ (mikehn, 19:31:51)
    2. : http://docs.cloudcdn.apiary.io/#flavors (amitgandhinz, 19:36:42)
    3. AGREED: max limits to be defined with the flavors by the operator (amitgandhinz, 19:39:48)

  5. Acceptable TTL values and Granularity (amitgandhinz, 19:40:15)
    1. AGREED: operator defining the min/max ttl for a flavor, and the increments (null, 1m, 1h, 1d, 1w, etc) (amitgandhinz, 19:51:59)

  6. deprecate mockdb driver in favor of sqla driver (amitgandhinz, 19:52:16)
    1. AGREED: : eprecate mockdb driver in favor of sqla driver (amitgandhinz, 19:53:27)

  7. Open Discussion (amitgandhinz, 19:53:40)


Meeting ended at 19:56:46 UTC (full logs).

Action items

  1. amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
  2. megan_w, guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about
  3. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
    2. megan_w, guimarin, edward-fastly, and amitgandhinz to look into what "building out an account management system" is about
  2. obulpathi
    1. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule
  3. openstack
    1. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


People present (lines said)

  1. amitgandhinz (125)
  2. mikehn (34)
  3. obulpathi (30)
  4. malini (26)
  5. nitin__ (15)
  6. tonytan4ever (13)
  7. oz_akan (9)
  8. openstack (3)
  9. mpanetta (1)
  10. catherine_r (1)
  11. ametts_ (1)


Generated by MeetBot 0.1.4.