#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by malini at 19:00:11 UTC (full logs).

Meeting summary

  1. action items from last time (malini, 19:03:14)
    1. ACTION: amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts (malini, 19:03:54)
    2. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-09-18-19.00.html (malini, 19:04:19)
    3. https://wiki.openstack.org/wiki/Meetings/Poppy#New_Items (malini, 19:06:58)

  2. blueprints (malini, 19:07:26)
    1. https://blueprints.launchpad.net/poppy (malini, 19:07:39)

  3. Inquire/Discuss MaxCDN python API (malini, 19:18:57)
    1. ACTION: megan_w_ to get a MaxCDN point of contact (malini, 19:21:10)

  4. Poppy standardization on provider specific restrictions (malini, 19:21:38)
    1. ACCEPTED: Poppy will do basic sanity check on the inputs to make sure it is consistent with Poppy rules defined in http://docs.cloudcdn.apiary.io/ Provider specific validations is not within the scope of Poppy. Poppy will however capture the error message from providers & return it to the users. (malini, 19:37:36)
    2. Poppy will do basic sanity check on the inputs to make sure it is consistent with Poppy rules defined in http://docs.cloudcdn.apiary.io/ Provider specific validations is not within the scope of Poppy. Poppy will however capture the error message from providers & return it to the users. (malini, 19:38:06)

  5. open discussion (malini, 19:38:32)


Meeting ended at 19:44:28 UTC (full logs).

Action items

  1. amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
  2. megan_w_ to get a MaxCDN point of contact


Action items, by person

  1. megan_w_
    1. megan_w_ to get a MaxCDN point of contact


People present (lines said)

  1. malini (107)
  2. obulpathi (47)
  3. miqui (37)
  4. tonytan4ever (23)
  5. megan_w_ (19)
  6. catherine (4)
  7. ametts (3)
  8. openstack (3)
  9. guimarin (2)


Generated by MeetBot 0.1.4.