#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:44 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:01:02)
  2. Review Last Weeks Action Items (amitgandhinz, 19:05:25)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:05:35)
    2. http://eavesdrop.openstack.org/meetings/weekly_poppy_meeting/2014/weekly_poppy_meeting.2014-12-04-19.00.html (amitgandhinz, 19:05:48)
    3. ACTION: amitgandhinz to set up a design discussion on the Message Queue Driver in early January (amitgandhinz, 19:07:13)

  3. Update on Bugs and Blueprints (amitgandhinz, 19:07:39)
    1. https://launchpad.net/poppy/+milestone/kilo-2 (amitgandhinz, 19:07:42)
    2. https://bugs.launchpad.net/bugs/1401306 (amitgandhinz, 19:09:34)
    3. https://bugs.launchpad.net/bugs/1380679 (amitgandhinz, 19:13:33)
    4. https://bugs.launchpad.net/bugs/1401628 (amitgandhinz, 19:15:15)
    5. https://bugs.launchpad.net/bugs/1392578 (amitgandhinz, 19:19:39)
    6. https://bugs.launchpad.net/poppy/+bug/1392578 (amitgandhinz, 19:21:50)
    7. https://bugs.launchpad.net/poppy/+bug/1392578 (amitgandhinz, 19:23:04)
    8. https://bugs.launchpad.net/bugs/1400525 (amitgandhinz, 19:24:06)
    9. https://bugs.launchpad.net/poppy/+bug/1382155 (obulpathi, 19:25:47)

  4. New Items (amitgandhinz, 19:34:24)
  5. Open Discussion (amitgandhinz, 19:34:36)


Meeting ended at 19:45:52 UTC (full logs).

Action items

  1. amitgandhinz to set up a design discussion on the Message Queue Driver in early January


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to set up a design discussion on the Message Queue Driver in early January


People present (lines said)

  1. amitgandhinz (118)
  2. obulpathi (38)
  3. malini (23)
  4. miqui_ (11)
  5. uvirtbot (9)
  6. morganfainberg (8)
  7. johnmdonahue (7)
  8. tonytan4ever (5)
  9. cpowell (5)
  10. openstack (3)
  11. megan_w_ (1)
  12. ekarlso- (1)


Generated by MeetBot 0.1.4.