#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:28 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:39)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:38)

  2. Last Week Items (amitgandhinz, 19:02:54)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-01-08-19.00.html (amitgandhinz, 19:03:02)
    2. ACTION: : malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api (amitgandhinz, 19:03:54)
    3. ACTION: ALL - investigate worker management (amitgandhinz, 19:05:25)
    4. ACTION: : wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api (amitgandhinz, 19:07:07)

  3. Bugs and Blueprints (amitgandhinz, 19:07:58)
    1. https://launchpad.net/poppy/+milestone/kilo-2 (amitgandhinz, 19:08:05)
    2. https://review.openstack.org/#/c/147326/ (tonytan4ever, 19:10:17)
    3. AGREED: to use rabbitmq as the backend (although this is likely to be pluggable) (amitgandhinz, 19:12:19)
    4. AGREED: to investigate taskflow vs celery differences (amitgandhinz, 19:12:36)
    5. ACTION: tonytan4ever to reach out to the TaskFlow IRC channel to learn the differences between celery and taskflow (amitgandhinz, 19:14:11)

  4. New Items (amitgandhinz, 19:23:01)
  5. Open Discussion (amitgandhinz, 19:23:19)


Meeting ended at 19:38:24 UTC (full logs).

Action items

  1. : malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
  2. ALL - investigate worker management
  3. : wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
  4. tonytan4ever to reach out to the TaskFlow IRC channel to learn the differences between celery and taskflow


Action items, by person

  1. tonytan4ever
    1. tonytan4ever to reach out to the TaskFlow IRC channel to learn the differences between celery and taskflow
  2. wbrothers
    1. : wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
  3. UNASSIGNED
    1. : malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
    2. ALL - investigate worker management


People present (lines said)

  1. amitgandhinz (82)
  2. obulpathi (21)
  3. tonytan4ever (17)
  4. miqui_ (12)
  5. mpanetta (4)
  6. openstack (3)
  7. catherineR (1)
  8. wbrothers (1)


Generated by MeetBot 0.1.4.