#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 18:59:20 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 18:59:28)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:00:48)
    2. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:28)

  2. Review Last Weeks Items (amitgandhinz, 19:02:38)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-01-22-19.01.html (amitgandhinz, 19:02:50)
    2. https://wiki.openstack.org/wiki/Poppy/Provider_-_Getting_Started/Mimic_Driver (amitgandhinz, 19:03:45)
    3. https://wiki.openstack.org/wiki/Poppy/Provider_-_Getting_Started#Building_a_Provider_Driver (amitgandhinz, 19:04:36)
    4. ACTION: everyone to review Getting Started guide for CDN providers (amitgandhinz, 19:07:43)

  3. Kilo-3 Updates (Bugs and Blueprints) (amitgandhinz, 19:08:20)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:08:26)

  4. New Items (amitgandhinz, 19:35:29)
  5. Open Discussion (amitgandhinz, 19:35:41)
    1. https://wiki.openstack.org/wiki/Poppy (amitgandhinz, 19:37:13)


Meeting ended at 19:47:40 UTC (full logs).

Action items

  1. everyone to review Getting Started guide for CDN providers


People present (lines said)

  1. amitgandhinz (103)
  2. sriram (35)
  3. miqui (25)
  4. tonytan4ever (25)
  5. mpanetta (18)
  6. obulpathi (12)
  7. wbrothers (4)
  8. openstack (3)
  9. megan_w_ (1)
  10. catherineR (1)


Generated by MeetBot 0.1.4.