#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:00:18)
  2. Last Week (well 2 weeks ago) Today (amitgandhinz, 19:02:35)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-03-26-19.00.html (amitgandhinz, 19:02:47)

  3. Kilo Review (amitgandhinz, 19:03:22)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:03:25)
    2. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (amitgandhinz, 19:04:08)
    3. ACTION: sriram to review everything (amitgandhinz, 19:08:30)

  4. Bugs (amitgandhinz, 19:21:36)
    1. https://blueprints.launchpad.net/poppy/+spec/log-delivery (malini, 19:22:23)

  5. Open Discussion (amitgandhinz, 19:31:05)


Meeting ended at 19:32:48 UTC (full logs).

Action items

  1. sriram to review everything


Action items, by person

  1. sriram
    1. sriram to review everything


People present (lines said)

  1. amitgandhinz (64)
  2. obulpathi (19)
  3. sriram (17)
  4. tonytan4ever (14)
  5. miqui (12)
  6. mpanetta (5)
  7. malini (3)
  8. openstack (3)
  9. malini1 (1)
  10. wbrothers (1)


Generated by MeetBot 0.1.4.