#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:01:36)
  2. Last Week Recap (amitgandhinz, 19:03:19)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-06-04-19.04.html (amitgandhinz, 19:03:21)
    2. https://review.openstack.org/#/c/190755/ (sriram, 19:03:56)
    3. https://launchpad.net/poppy/kilo/kilo-3 released! (amitgandhinz, 19:04:55)
    4. https://launchpad.net/poppy/liberty (amitgandhinz, 19:06:07)

  3. Discuss Liberty 1 Progress (amitgandhinz, 19:07:48)
    1. https://launchpad.net/poppy/+milestone/liberty-1 (amitgandhinz, 19:07:54)
    2. ACTION: amitgandhinz and malini to groom the bugs (amitgandhinz, 19:09:16)
    3. https://blueprints.launchpad.net/poppy/+spec/host-header-forwarding (amitgandhinz, 19:10:11)
    4. https://review.openstack.org/189854 (amitgandhinz, 19:11:18)
    5. https://blueprints.launchpad.net/poppy/+spec/security-testing (amitgandhinz, 19:12:55)
    6. ACTION: malini to sync up with michael xin regarding security tests (amitgandhinz, 19:14:00)

  4. Open Discussion (amitgandhinz, 19:24:56)
    1. https://blueprints.launchpad.net/poppy/liberty (amitgandhinz, 19:27:58)
    2. https://blueprints.launchpad.net/poppy/+spec/enable-disable-service (Obulpath_, 19:28:45)


Meeting ended at 19:31:54 UTC (full logs).

Action items

  1. amitgandhinz and malini to groom the bugs
  2. malini to sync up with michael xin regarding security tests


Action items, by person

  1. amitgandhinz
    1. amitgandhinz and malini to groom the bugs
  2. malini
    1. amitgandhinz and malini to groom the bugs
    2. malini to sync up with michael xin regarding security tests


People present (lines said)

  1. amitgandhinz (86)
  2. sriram (32)
  3. Obulpath_ (20)
  4. malini (14)
  5. tonytan4ever (10)
  6. miqui (9)
  7. michaelxin (6)
  8. openstack (4)
  9. anantha (3)
  10. cathR (1)


Generated by MeetBot 0.1.4.