#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:36 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:40)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:24)

  2. Last Week Recap (amitgandhinz, 19:02:42)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-06-18-18.59.html (amitgandhinz, 19:02:46)
    2. ACTION: amitgandhinz and malini to groom the bugs (amitgandhinz, 19:03:34)
    3. ACTION: malini to work with michaelxin to get the outstanding patches merged (amitgandhinz, 19:04:23)

  3. Liberty Status Check (amitgandhinz, 19:04:54)
    1. https://launchpad.net/poppy/+milestone/liberty-1 (amitgandhinz, 19:04:56)
    2. https://blueprints.launchpad.net/poppy/+spec/enable-disable-service (obulpathi, 19:06:37)

  4. Open Discussion (amitgandhinz, 19:16:40)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (amitgandhinz, 19:18:15)


Meeting ended at 19:20:17 UTC (full logs).

Action items

  1. amitgandhinz and malini to groom the bugs
  2. malini to work with michaelxin to get the outstanding patches merged


Action items, by person

  1. amitgandhinz
    1. amitgandhinz and malini to groom the bugs
  2. malini
    1. amitgandhinz and malini to groom the bugs
    2. malini to work with michaelxin to get the outstanding patches merged
  3. michaelxin
    1. malini to work with michaelxin to get the outstanding patches merged


People present (lines said)

  1. amitgandhinz (42)
  2. sriram (19)
  3. malini (18)
  4. obulpathi (6)
  5. tonytan4ever (4)
  6. anantha (4)
  7. mpanetta (3)
  8. openstack (3)
  9. michaelxin (2)
  10. cathR (2)


Generated by MeetBot 0.1.4.