#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:01:15 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:02:01)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:03:41)

  2. Recap (amitgandhinz, 19:03:45)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-07-23-19.02.html (amitgandhinz, 19:03:52)
    2. ACTION: amitgandhinz to make mimic fastly the default driver (amitgandhinz, 19:05:18)
    3. ACTION: malini to get the outstanding security patches fixed and merged (amitgandhinz, 19:06:41)
    4. ACTION: malini to deal with https://review.openstack.org/143720 (amitgandhinz, 19:07:38)
    5. ACTION: malini to deal with https://review.openstack.org/144324 (amitgandhinz, 19:07:48)
    6. ACTION: amitgandhinz to assign more things to malini at next meeting (amitgandhinz, 19:09:01)

  3. Liberty 2 (amitgandhinz, 19:10:26)
    1. https://launchpad.net/poppy/+milestone/liberty-2 (amitgandhinz, 19:10:30)
    2. https://bugs.launchpad.net/bugs/1433807 (amitgandhinz, 19:15:43)
    3. https://bugs.launchpad.net/poppy/+bug/1421183 (sriram, 19:17:55)
    4. https://bugs.launchpad.net/poppy/+bug/1420945 (amitgandhinz, 19:21:25)
    5. https://bugs.launchpad.net/poppy/+bug/1443619 (amitgandhinz, 19:26:11)
    6. https://bugs.launchpad.net/poppy/+bug/1443979 (amitgandhinz, 19:33:49)
    7. https://bugs.launchpad.net/poppy/+bug/1473193 (amitgandhinz, 19:36:18)
    8. https://bugs.launchpad.net/poppy/+bug/1408301 (sriram, 19:37:50)

  4. Open Discussion (amitgandhinz, 19:43:02)
    1. https://www.openstack.org/summit/tokyo-2015/vote-for-speakers/presentation/4463 (amitgandhinz, 19:45:46)
    2. https://www.openstack.org/summit/tokyo-2015/vote-for-speakers/presentation/4470 (amitgandhinz, 19:46:03)

  5. Highwinds CDN (amitgandhinz, 19:48:43)
  6. Akamai CDN (amitgandhinz, 19:49:32)
  7. Akamai and Highwinds (amitgandhinz, 19:49:41)


Meeting ended at 19:58:31 UTC (full logs).

Action items

  1. amitgandhinz to make mimic fastly the default driver
  2. malini to get the outstanding security patches fixed and merged
  3. malini to deal with https://review.openstack.org/143720
  4. malini to deal with https://review.openstack.org/144324
  5. amitgandhinz to assign more things to malini at next meeting


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to make mimic fastly the default driver
    2. amitgandhinz to assign more things to malini at next meeting
  2. malini
    1. malini to get the outstanding security patches fixed and merged
    2. malini to deal with https://review.openstack.org/143720
    3. malini to deal with https://review.openstack.org/144324
    4. amitgandhinz to assign more things to malini at next meeting
  3. openstack
    1. malini to deal with https://review.openstack.org/143720
    2. malini to deal with https://review.openstack.org/144324


People present (lines said)

  1. amitgandhinz (145)
  2. sriram (79)
  3. malini (53)
  4. obulpathi (21)
  5. tonytan4ever (21)
  6. uvirtbot (18)
  7. openstack (12)
  8. cathR_ (3)
  9. anantha (2)


Generated by MeetBot 0.1.4.