#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 18:59:59 UTC (full logs).

Meeting summary

  1. Roll call (amitgandhinz, 19:00:12)
  2. Last Week Review (amitgandhinz, 19:04:54)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:05:10)
    2. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-07-30-19.01.html (amitgandhinz, 19:05:19)
    3. https://review.openstack.org/169450 (amitgandhinz, 19:09:26)
    4. https://review.openstack.org/169611 (amitgandhinz, 19:09:33)
    5. https://review.openstack.org/#/c/169611/ (malini, 19:10:27)
    6. https://review.openstack.org/160392 (amitgandhinz, 19:15:40)
    7. ACTION: malini to resurrect https://review.openstack.org/155119 (amitgandhinz, 19:16:52)
    8. ACTION: malini to resurrect https://review.openstack.org/169611 (amitgandhinz, 19:17:58)
    9. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (amitgandhinz, 19:18:17)

  3. Liberty 3 (amitgandhinz, 19:19:43)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (amitgandhinz, 19:19:48)
    2. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (amitgandhinz, 19:20:07)
    3. https://review.openstack.org/#/c/209648/ (tonytan4ever, 19:22:39)
    4. https://blueprints.launchpad.net/poppy/+spec/mimic-fastly (amitgandhinz, 19:25:02)
    5. https://blueprints.launchpad.net/poppy/+spec/notification-driver (amitgandhinz, 19:25:25)

  4. Open Discussion (amitgandhinz, 19:27:40)


Meeting ended at 19:30:12 UTC (full logs).

Action items

  1. malini to resurrect https://review.openstack.org/155119
  2. malini to resurrect https://review.openstack.org/169611
  3. amitgandhinz to resurrect https://review.openstack.org/143192


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to resurrect https://review.openstack.org/143192
  2. malini
    1. malini to resurrect https://review.openstack.org/155119
    2. malini to resurrect https://review.openstack.org/169611
  3. openstack
    1. malini to resurrect https://review.openstack.org/155119
    2. malini to resurrect https://review.openstack.org/169611
    3. amitgandhinz to resurrect https://review.openstack.org/143192


People present (lines said)

  1. amitgandhinz (79)
  2. malini (33)
  3. tonytan4ever (13)
  4. ametts (6)
  5. obulpathi1 (4)
  6. openstack (4)
  7. sriram (3)
  8. uvirtbot (2)
  9. anantha (1)


Generated by MeetBot 0.1.4.