#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:07:02 UTC (full logs).

Meeting summary

  1. review last meeting (amitgandhinz, 19:10:06)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-08-27-19.03.html (amitgandhinz, 19:10:08)
    2. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (amitgandhinz, 19:10:39)

  2. liberty-3 updates (amitgandhinz, 19:10:59)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (amitgandhinz, 19:11:01)
    2. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (amitgandhinz, 19:11:26)

  3. Open Discussion (amitgandhinz, 19:20:54)


Meeting ended at 19:25:52 UTC (full logs).

Action items

  1. amitgandhinz to resurrect https://review.openstack.org/143192


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to resurrect https://review.openstack.org/143192
  2. openstack
    1. amitgandhinz to resurrect https://review.openstack.org/143192


People present (lines said)

  1. amitgandhinz (22)
  2. sriram (16)
  3. tonytan4ever (10)
  4. malini (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.