#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:15:51 UTC (full logs).

Meeting summary

  1. Rollcall (amitgandhinz, 19:16:25)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:19:29)

  2. Recap (amitgandhinz, 19:19:38)
  3. Mitaka Cycle (amitgandhinz, 19:22:12)
    1. https://blueprints.launchpad.net/poppy/mitaka (amitgandhinz, 19:22:15)

  4. Open Discussion (amitgandhinz, 19:40:32)
    1. ACTION: amitgandhinz to add the poppy talk link to the wiki page (amitgandhinz, 19:41:20)


Meeting ended at 19:41:36 UTC (full logs).

Action items

  1. amitgandhinz to add the poppy talk link to the wiki page


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to add the poppy talk link to the wiki page


People present (lines said)

  1. amitgandhinz (38)
  2. malini (18)
  3. tonytan4ever (9)
  4. openstack (3)
  5. cathR (1)


Generated by MeetBot 0.1.4.