#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:09:26 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:09:36)
  2. Recap (amitgandhinz, 19:10:19)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-11-12-19.08.html (amitgandhinz, 19:10:57)
    2. https://blueprints.launchpad.net/poppy/+spec/analytics (amitgandhinz, 19:12:28)

  3. Progress (amitgandhinz, 19:13:43)
    1. https://blueprints.launchpad.net/poppy/mitaka (amitgandhinz, 19:13:46)

  4. Bugs (amitgandhinz, 19:26:00)
    1. https://bugs.launchpad.net/poppy (amitgandhinz, 19:26:15)
    2. https://bugs.launchpad.net/poppy/+bug/1486103 (sriram, 19:27:33)

  5. OpenDiscuss (amitgandhinz, 19:31:33)
    1. AGREED: hold meetings every two weeks (amitgandhinz, 19:34:32)
    2. AGREED: discuss Big Tent in the new year (amitgandhinz, 19:34:40)


Meeting ended at 19:35:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. amitgandhinz (50)
  2. sriram (46)
  3. tonytan4ever (10)
  4. malini (8)
  5. mkmad (6)
  6. openstack (5)


Generated by MeetBot 0.1.4.