#openstack-powervm: powervm_ci_meeting

Meeting started by esberglu at 13:30:21 UTC (full logs).

Meeting summary

  1. OOT CI (esberglu, 13:33:00)
  2. IT CI (esberglu, 13:38:00)
    1. https://pypi.python.org/pypi/pypowervm/1.0.0.4.1 (esberglu, 13:47:32)
    2. ACTION: efried to propose requirements bump (efried, 13:53:24)


Meeting ended at 14:22:44 UTC (full logs).

Action items

  1. efried to propose requirements bump


Action items, by person

  1. efried
    1. efried to propose requirements bump


People present (lines said)

  1. esberglu (30)
  2. efried (28)
  3. adreznec (9)
  4. thorst (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.