#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:03:12 UTC (full logs).

Meeting summary

  1. status (esberglu, 14:05:18)
    1. https://review.openstack.org/#/c/319379/41 (esberglu, 14:07:46)
    2. ACTION: esberglu: Create a non-voting zuul pipeline (esberglu, 14:09:54)
    3. ACTION: esberglu: Turn log publishing on (esberglu, 14:10:23)
    4. http://ci-watch.tintri.com/ (esberglu, 14:14:41)

  2. OSA CI (esberglu, 14:17:52)
    1. ACTION: : esberglu Set up OSA CI dev env. (esberglu, 14:23:07)
    2. ACTION: thorst to review the OVS OSA setup (thorst, 14:24:09)
    3. ACTION: thorst: esberglu: Get x86 systems set up for OSA CI dev (esberglu, 14:27:40)

  3. Driver Status (esberglu, 14:29:05)


Meeting ended at 14:36:24 UTC (full logs).

Action items

  1. esberglu: Create a non-voting zuul pipeline
  2. esberglu: Turn log publishing on
  3. : esberglu Set up OSA CI dev env.
  4. thorst to review the OVS OSA setup
  5. thorst: esberglu: Get x86 systems set up for OSA CI dev


Action items, by person

  1. esberglu
    1. esberglu: Create a non-voting zuul pipeline
    2. esberglu: Turn log publishing on
    3. : esberglu Set up OSA CI dev env.
    4. thorst: esberglu: Get x86 systems set up for OSA CI dev
  2. thorst
    1. thorst to review the OVS OSA setup
    2. thorst: esberglu: Get x86 systems set up for OSA CI dev


People present (lines said)

  1. thorst (38)
  2. esberglu (37)
  3. adreznec (35)
  4. openstack (3)


Generated by MeetBot 0.1.4.