#openstack-powervm: PowerVM Driver meeting

Meeting started by efried at 14:06:25 UTC (full logs).

Meeting summary

  1. power on/off module refactor (efried, 14:06:54)
    1. ACTION: thorst_ to review (efried, 14:07:03)
    2. ACTION: efried to make sonar happy (efried, 14:07:09)
    3. ACTION: esberglu to pull it into the CI env and give it a spin. (efried, 14:08:30)

  2. In-tree change sets (efried, 14:09:48)
    1. ACTION: thorst to look over the in tree stuff a bit more now (thorst_, 14:16:02)


Meeting ended at 14:19:00 UTC (full logs).

Action items

  1. thorst_ to review
  2. efried to make sonar happy
  3. esberglu to pull it into the CI env and give it a spin.
  4. thorst to look over the in tree stuff a bit more now


Action items, by person

  1. efried
    1. efried to make sonar happy
  2. thorst_
    1. thorst_ to review
  3. UNASSIGNED
    1. esberglu to pull it into the CI env and give it a spin.
    2. thorst to look over the in tree stuff a bit more now


People present (lines said)

  1. efried (22)
  2. thorst_ (19)
  3. openstack (3)
  4. wangqwsh (1)


Generated by MeetBot 0.1.4.