#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:00:34 UTC (full logs).

Meeting summary

  1. CI (esberglu, 14:03:16)
    1. ACTION: esberglu: Redeploy CI environments (esberglu, 14:09:19)
    2. ACTION: esberglu: Test 2 CI patches (esberglu, 14:09:31)
    3. ACTION: : esberglu: Put up a patch for stable/ocata tempest in CI (esberglu, 14:11:47)
    4. ACTION: adreznec thorst Review new patch set pushed up by efried (thorst_, 14:17:01)
    5. ACTION: thorst to review mdrabe's change set (thorst_, 14:24:22)
    6. https://review.openstack.org/#/c/425780/ (efried, 14:25:11)


Meeting ended at 14:32:34 UTC (full logs).

Action items

  1. esberglu: Redeploy CI environments
  2. esberglu: Test 2 CI patches
  3. : esberglu: Put up a patch for stable/ocata tempest in CI
  4. adreznec thorst Review new patch set pushed up by efried
  5. thorst to review mdrabe's change set


Action items, by person

  1. adreznec
    1. adreznec thorst Review new patch set pushed up by efried
  2. efried
    1. adreznec thorst Review new patch set pushed up by efried
  3. esberglu
    1. esberglu: Redeploy CI environments
    2. esberglu: Test 2 CI patches
    3. : esberglu: Put up a patch for stable/ocata tempest in CI


People present (lines said)

  1. efried (25)
  2. esberglu (21)
  3. thorst_ (21)
  4. wangqwsh (8)
  5. adreznec (3)
  6. openstack (3)
  7. xia (1)


Generated by MeetBot 0.1.4.