#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:01:14 UTC (full logs).

Meeting summary

  1. In Tree Driver (esberglu, 13:02:35)
    1. https://review.openstack.org/#/c/448134/ (thorst, 13:02:36)

  2. OOT Driver (esberglu, 13:04:52)
    1. https://review.openstack.org/448134 (thorst, 13:10:06)
    2. https://review.openstack.org/448249 (thorst, 13:10:14)
    3. https://review.openstack.org/447762 (thorst, 13:10:23)
    4. https://review.openstack.org/453024 (thorst, 13:10:29)
    5. https://review.openstack.org/452712 (thorst, 13:10:39)
    6. https://review.openstack.org/447763 (thorst, 13:10:49)
    7. https://review.openstack.org/416667 (thorst, 13:11:10)

  3. CI (esberglu, 13:22:43)
  4. Other Discussion (esberglu, 13:44:12)
    1. ACTION: thorst As able, take a look at https://review.openstack.org/#/c/438729/12..13 (tasks/* bits - the others are rebase) and let's move toward getting this back to nova-powervm for https://bugs.launchpad.net/nova-powervm/+bug/1680947 (efried, 13:44:37)


Meeting ended at 13:50:50 UTC (full logs).

Action items

  1. thorst As able, take a look at https://review.openstack.org/#/c/438729/12..13 (tasks/* bits - the others are rebase) and let's move toward getting this back to nova-powervm for https://bugs.launchpad.net/nova-powervm/+bug/1680947


Action items, by person

  1. openstack
    1. thorst As able, take a look at https://review.openstack.org/#/c/438729/12..13 (tasks/* bits - the others are rebase) and let's move toward getting this back to nova-powervm for https://bugs.launchpad.net/nova-powervm/+bug/1680947
  2. thorst
    1. thorst As able, take a look at https://review.openstack.org/#/c/438729/12..13 (tasks/* bits - the others are rebase) and let's move toward getting this back to nova-powervm for https://bugs.launchpad.net/nova-powervm/+bug/1680947


People present (lines said)

  1. esberglu (52)
  2. efried (47)
  3. thorst (33)
  4. adreznec (8)
  5. openstack (4)
  6. nbante (2)


Generated by MeetBot 0.1.4.