#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:02:49 UTC (full logs).

Meeting summary

  1. In-tree Driver (esberglu, 13:03:36)
  2. Out-of-tree Driver (esberglu, 13:11:21)
    1. https://review.openstack.org/#/c/456741/ - thorst I saw that mdrabe reviewed (efried, 13:12:37)

  3. CI (esberglu, 13:22:35)
    1. http://morpheus.pok.stglabs.ibm.com/#/c/4707/ (esberglu, 13:26:23)
    2. ACTION: esberglu efried to debug local2remote stuff (efried, 13:33:22)

  4. Other Testing (esberglu, 13:35:06)
  5. Summit (esberglu, 13:40:07)
    1. ACTION: efried to find out about nova dev meetings at the summit. (efried, 13:44:29)
    2. https://www.openstack.org/summit/boston-2017/summit-schedule/global-search?t=Forum (adreznec, 13:46:51)
    3. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18738/using-cinder-for-nova-ephemeral-storage-backend?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3DForum%23eventid%3D18738 (adreznec, 13:48:47)
    4. https://review.openstack.org/#/c/437424/ (efried, 13:58:05)


Meeting ended at 14:04:57 UTC (full logs).

Action items

  1. esberglu efried to debug local2remote stuff
  2. efried to find out about nova dev meetings at the summit.


Action items, by person

  1. efried
    1. esberglu efried to debug local2remote stuff
    2. efried to find out about nova dev meetings at the summit.
  2. esberglu
    1. esberglu efried to debug local2remote stuff


People present (lines said)

  1. efried (61)
  2. thorst (44)
  3. adreznec (32)
  4. esberglu (31)
  5. edmondsw (7)
  6. openstack (3)
  7. nbante (2)
  8. mdrabe (1)


Generated by MeetBot 0.1.4.