#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:37 UTC (full logs).

Meeting summary

  1. In Tree Driver (esberglu, 13:02:33)
    1. ACTION: edmondsw to investigate creation of pvm-stackers project under governance (edmondsw, 13:07:23)

  2. Out of Tree Driver (esberglu, 13:08:49)
  3. PCI Passthru (esberglu, 13:13:09)
  4. PowerVM CI (esberglu, 13:14:36)
  5. Driver Testing (esberglu, 13:20:23)
  6. Open Discussion (esberglu, 13:22:48)


Meeting ended at 13:26:58 UTC (full logs).

Action items

  1. edmondsw to investigate creation of pvm-stackers project under governance


Action items, by person

  1. edmondsw
    1. edmondsw to investigate creation of pvm-stackers project under governance


People present (lines said)

  1. edmondsw (38)
  2. esberglu (31)
  3. thorst (11)
  4. mdrabe (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.