#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:00:56 UTC (full logs).

Meeting summary

  1. In-tree Driver (esberglu, 14:01:33)
    1. ACTION: esberglu Propose Rocky bp :) (efried, 14:02:35)
    2. ACTION: edmondsw propose Rocky bp (edmondsw, 14:07:26)
    3. ACTION: edmondsw seek reviews on 533237 (edmondsw, 14:07:49)

  2. Out-of-tree Driver (esberglu, 14:10:03)
    1. https://review.openstack.org/#/c/541077/ and 6296 (efried, 14:10:58)
    2. ACTION: edmondsw probe on how to move the PowerStackers commit along (edmondsw, 14:18:25)

  3. Device Passthrough (esberglu, 14:19:58)
    1. https://review.openstack.org/540111 (efried, 14:21:48)

  4. PowerVM CI (esberglu, 14:27:59)
  5. Open Discussion (esberglu, 14:35:30)


Meeting ended at 14:42:29 UTC (full logs).

Action items

  1. esberglu Propose Rocky bp :)
  2. edmondsw propose Rocky bp
  3. edmondsw seek reviews on 533237
  4. edmondsw probe on how to move the PowerStackers commit along


Action items, by person

  1. edmondsw
    1. edmondsw propose Rocky bp
    2. edmondsw seek reviews on 533237
    3. edmondsw probe on how to move the PowerStackers commit along
  2. esberglu
    1. esberglu Propose Rocky bp :)


People present (lines said)

  1. edmondsw (45)
  2. efried (37)
  3. esberglu (27)
  4. svenkat (5)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.