#openstack-powervm: PowerVM Driver Meeting

Meeting started by edmondsw at 14:00:40 UTC (full logs).

Meeting summary

  1. In-Tree Driver (edmondsw, 14:01:14)
    1. https://etherpad.openstack.org/p/powervm-in-tree-todos (edmondsw, 14:02:02)
    2. ACTION: edmonds check whether we need InstanceInfo changes OOT (edmondsw, 14:17:45)
    3. https://review.openstack.org/#/c/549053/ (esberglu, 14:24:19)
    4. https://review.openstack.org/#/c/549300/ (esberglu, 14:24:24)

  2. Out-of-Tree Driver (edmondsw, 14:29:18)
    1. https://review.openstack.org/#/c/548410/ (esberglu, 14:37:06)
    2. https://review.openstack.org/#/c/548412/ (esberglu, 14:37:11)
    3. https://review.openstack.org/#/c/548721/ (esberglu, 14:37:46)

  3. Device Passthrough (edmondsw, 14:40:04)
  4. Open Discussion (edmondsw, 14:48:15)
  5. PowerVM CI (edmondsw, 14:48:31)
  6. Open Discussion (edmondsw, 14:58:16)
    1. https://review.openstack.org/#/c/551413 (edmondsw, 14:59:07)


Meeting ended at 15:02:46 UTC (full logs).

Action items

  1. edmonds check whether we need InstanceInfo changes OOT


People present (lines said)

  1. edmondsw (106)
  2. efried (43)
  3. esberglu (41)
  4. openstack (3)


Generated by MeetBot 0.1.4.