#openstack-meeting: product-team

Meeting started by sarob at 23:29:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (sarob, 23:30:46)
    2. ACTION: mscohen dttocs will take a first cut at explaining the PTL gathered information (sarob, 23:45:58)
    3. ACTION: sarob update product team roadmap workflow and post to wiki (sarob, 23:50:01)
    4. ACTION: team needs to figure out ideas on multi-release operations (sarob, 00:19:39)
    5. ACTION: put the dneary personas together with WTE (sarob, 00:23:45)


Meeting ended at 00:25:46 UTC (full logs).

Action items

  1. mscohen dttocs will take a first cut at explaining the PTL gathered information
  2. sarob update product team roadmap workflow and post to wiki
  3. team needs to figure out ideas on multi-release operations
  4. put the dneary personas together with WTE


Action items, by person

  1. dttocs
    1. mscohen dttocs will take a first cut at explaining the PTL gathered information
  2. mscohen
    1. mscohen dttocs will take a first cut at explaining the PTL gathered information
  3. sarob
    1. sarob update product team roadmap workflow and post to wiki
  4. UNASSIGNED
    1. team needs to figure out ideas on multi-release operations
    2. put the dneary personas together with WTE


People present (lines said)

  1. sarob (81)
  2. shamail (23)
  3. dttocs (13)
  4. mscohen (11)
  5. geoffarnold_ (10)
  6. geoffarnold (7)
  7. narenhn (4)
  8. openstack (3)
  9. rolandchan (2)
  10. jrhort (2)
  11. barrett1 (2)
  12. clarkb (1)


Generated by MeetBot 0.1.4.