#openstack-meeting: product-team

Meeting started by sarob at 23:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#Agenda.2C_04_March_2015 (sarob, 23:03:30)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups (sarob, 23:07:17)

  1. operators midcycle (sarob, 23:15:09)
    1. ACTION: barrett, sarob present data gathered highlights, request missing data at operator midcycle (sarob, 23:18:36)
    2. https://etherpad.openstack.org/p/PHL-ops-meetup (sarob, 23:19:18)

  2. integration timeline (sarob, 23:20:30)
    1. https://wiki.openstack.org/wiki/ProductTeam#Timeline_for_Integration_of_the_Product_team_with_other_teams.3B_PTLs.2C_TC.2C_and_other_User_Committee_working_groups (sarob, 23:20:41)

  3. roadmap process update (sarob, 23:25:52)
    1. https://docs.google.com/document/d/13JPDDiBGGXf5dtP0u8C-1So2Mjb3yEmGhv_ijVqyEf0/edit?usp=sharing (sarob, 23:26:26)
    2. https://docs.google.com/presentation/d/1396hSpQuOYM-XbLenkY1HzNCwiWsk-uN42eofpTbOUY/edit#slide=id.g637b47041_0141 (Rockyg, 23:53:46)
    3. https://docs.google.com/document/d/13JPDDiBGGXf5dtP0u8C-1So2Mjb3yEmGhv_ijVqyEf0/ (Rockyg, 23:55:04)


Meeting ended at 00:00:34 UTC (full logs).

Action items

  1. barrett, sarob present data gathered highlights, request missing data at operator midcycle


Action items, by person

  1. barrett
    1. barrett, sarob present data gathered highlights, request missing data at operator midcycle
  2. sarob
    1. barrett, sarob present data gathered highlights, request missing data at operator midcycle


People present (lines said)

  1. sarob (88)
  2. Shamail (51)
  3. Rockyg (49)
  4. barrett (36)
  5. mscohen (16)
  6. NarenNarendra (12)
  7. rolandchan (8)
  8. dttocs (7)
  9. openstack (3)


Generated by MeetBot 0.1.4.