#openstack-meeting: product-team

Meeting started by sarob at 23:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (sarob, 23:01:22)

  1. socialization status (sarob, 23:02:01)
    1. https://review.openstack.org/#/c/172337/ has it (nikhil_k, 23:06:00)
    2. trove is the remaining project to gather info on (sarob, 23:11:01)
    3. https://docs.google.com/spreadsheets/d/15QBMiX3LKA3zRnDvhXzreRGkw5SuPNpbDwjDBBV3nMc/edit?usp=sharing (sarob, 23:41:26)

  2. workflow with xproject, ptls slash our charter (sarob, 23:45:14)
    1. https://docs.google.com/document/d/13JPDDiBGGXf5dtP0u8C-1So2Mjb3yEmGhv_ijVqyEf0/edit?usp=sharing (sarob, 23:46:38)
    2. ACTION: team debate high level workflow over ML over next few days (sarob, 23:59:28)
    3. ACTION: sarob will propose a hangout after debate, before next IRC meet (sarob, 23:59:53)


Meeting ended at 00:01:46 UTC (full logs).

Action items

  1. team debate high level workflow over ML over next few days
  2. sarob will propose a hangout after debate, before next IRC meet


Action items, by person

  1. sarob
    1. sarob will propose a hangout after debate, before next IRC meet


People present (lines said)

  1. sarob (111)
  2. Shamail (59)
  3. barrett (59)
  4. Arkady_Kanevsky_ (47)
  5. Rockyg (37)
  6. geoffarnold (24)
  7. mscohen (19)
  8. geoffarnold_ (9)
  9. dttocs (6)
  10. sarob_ (5)
  11. rosmaita (5)
  12. nikhil_k (4)
  13. openstack (3)
  14. dttocs_ (1)


Generated by MeetBot 0.1.4.