#openstack-meeting: product-team

Meeting started by sarob at 23:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (sarob, 23:02:27)

  1. xcross project review review (sarob, 23:02:56)
    1. ยง https://docs.google.com/presentation/d/1ecgIygeGb5RJT4ASjyDTSV_TGKc2d-8YjFc3D2KhcSg/edit#slide=id.gafcf66499_0_42 (barrett, 23:04:08)
    2. http://eavesdrop.openstack.org/meetings/crossproject/2015/crossproject.2015-05-12-21.03.log.html (Shamail, 23:06:12)

  2. session content and speaker plans (sarob, 23:19:27)
    1. ACTION: shamail email ML on session content and request additional speakers (sarob, 23:45:56)

  3. liberty planning at the summit (sarob, 23:50:08)
    1. https://etherpad.openstack.org/p/Product_Work_Group_Vancouver_Work_Session (sarob, 23:52:05)
    2. https://etherpad.openstack.org/p/ProductWG_xProjectSession (sarob, 23:52:15)


Meeting ended at 00:00:10 UTC (full logs).

Action items

  1. shamail email ML on session content and request additional speakers


Action items, by person

  1. Shamail
    1. shamail email ML on session content and request additional speakers


People present (lines said)

  1. Shamail (101)
  2. sarob (100)
  3. barrett (65)
  4. Rockyg (29)
  5. reed (10)
  6. openstack (3)
  7. rolandchan (1)


Generated by MeetBot 0.1.4.