#openstack-meeting: product-team

Meeting started by sarob at 23:04:31 UTC (full logs).

Meeting summary

  1. summit feedback (sarob, 23:05:30)
    1. https://drive.google.com/folderview?id=0BxtM4AiszlEyfkJOeEFGaVEwZVk2ZHU5NHR6My1idmVLcEd0aXc1Vy1jVzhvb0tvWm9QV1U&usp=sharing (barrett, 23:09:00)
    2. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (Shamail, 23:20:46)

  2. Work Plan Review (sarob, 23:24:16)
    1. https://wiki.openstack.org/wiki/Meetings/product-team#Team_Meeting_27_May_2015 (barrett, 23:25:12)
    2. https://wiki.openstack.org/wiki/Meetings/product-team (Shamail, 23:25:16)
    3. https://etherpad.openstack.org/p/ProductWG_TokyoActionPlan (sarob, 23:26:13)
    4. ACTION: sarob, rockyg post product-team repo plan to ML (sarob, 23:49:44)
    5. ACTION: jimhaselmaier to draft email and send to ML after repo plan established. (jimhaselmaier, 23:50:36)
    6. https://drive.google.com/folderview?id=0BxtM4AiszlEyfllFelZYR2RqNDFfWVRvWWtlb09laGxwR2ljc3UxVEl5VEpfMEhicnlxUFk&usp=sharing&tid=0BxtM4AiszlEyfkJOeEFGaVEwZVk2ZHU5NHR6My1idmVLcEd0aXc1Vy1jVzhvb0tvWm9QV1U (sarob, 23:58:29)


Meeting ended at 00:01:01 UTC (full logs).

Action items

  1. sarob, rockyg post product-team repo plan to ML
  2. jimhaselmaier to draft email and send to ML after repo plan established.


Action items, by person

  1. jimhaselmaier
    1. jimhaselmaier to draft email and send to ML after repo plan established.
  2. Rockyg
    1. sarob, rockyg post product-team repo plan to ML
  3. sarob
    1. sarob, rockyg post product-team repo plan to ML


People present (lines said)

  1. Shamail (85)
  2. barrett (67)
  3. sarob (65)
  4. Rockyg (39)
  5. jimhaselmaier (22)
  6. geoffarnold (15)
  7. cloudrancher (12)
  8. bear_field (11)
  9. openstack (3)
  10. MeganR (2)
  11. Gavin_Pratt_HP (1)


Generated by MeetBot 0.1.4.