#openstack-meeting: Product-Team

Meeting started by barrett1 at 23:06:32 UTC (full logs).

Meeting summary

  1. Action Plan Status and updates (barrett1, 23:06:47)
    1. : https://drive.google.com/folderview?id=0BxtM4AiszlEyfllFelZYR2RqNDFfWVRvWWtlb09laGxwR2ljc3UxVEl5VEpfMEhicnlxUFk&usp=sharing (barrett1, 23:11:00)
    2. AGREED: Change the due date for Use Cases to 6/24 and meeting for selecting top 5 to 7/8 (barrett1, 23:17:35)
    3. ACTION: geoffarnold to follow-up on midcycle meetup central calendar (barrett1, 23:33:52)

  2. Roadmap Update Next Steps (barrett1, 23:35:14)
    1. ACTION: : Mschohen to check with Shamail on leading the Roadmap update process (barrett1, 23:40:45)
    2. AGREED: Focus roadmap update on: nova, keystone, glance, horizon, cinder, neutron, swift, celiometer cycle. (barrett1, 23:50:11)
    3. AGREED: Focus roadmap update on: nova, keystone, glance, horizon, cinder, neutron this cycle (barrett1, 23:51:47)

  3. Doodle outcome for new Meeting time (barrett1, 23:54:11)
    1. AGREED: Move our team meeting to Mondays at Noon Pacific (barrett1, 23:56:48)
    2. AGREED: we will meet via IRC. (barrett1, 23:59:14)


Meeting ended at 00:02:11 UTC (full logs).

Action items

  1. geoffarnold to follow-up on midcycle meetup central calendar
  2. : Mschohen to check with Shamail on leading the Roadmap update process


Action items, by person

  1. geoffarnold
    1. geoffarnold to follow-up on midcycle meetup central calendar


People present (lines said)

  1. barrett1 (114)
  2. hughhalf (45)
  3. Zucan (21)
  4. mscohen (21)
  5. geoffarnold (17)
  6. MeganR (11)
  7. stephenwalli (11)
  8. sarob (10)
  9. nateziemann (7)
  10. Gavin_Pratt_HP (3)
  11. openstack (3)
  12. dhellmann (1)


Generated by MeetBot 0.1.4.