#openstack-meeting: Product-Team

Meeting started by Shamail at 19:00:17 UTC (full logs).

Meeting summary

  1. Roadmap Update Next Steps (Shamail, 19:02:01)
    1. ACTION: Shamail to email ML on roadmap update task (Shamail, 19:06:14)

  2. Action Plan Status and Updates - All (Shamail, 19:07:52)
    1. https://docs.google.com/spreadsheets/d/1mpOPVWESpmUsgh69EmACygJZX3dRQ5zTnCi04tPnNBI/edit?usp=sharing (Shamail, 19:08:07)

  3. Midcycle Planning (Shamail, 19:19:41)
  4. Meeting Housekeeping (Shamail, 19:20:37)
    1. AGREED: Agenda for next meeting will be published on Friday by COB PT (Shamail, 19:25:54)

  5. Plans for Tokyo (Shamail, 19:27:25)
    1. ACTION: ALL: Come up with breakout session ideas that might be aligned with Product WG charter since deadline for submissions will occur in a month. (Shamail, 19:34:28)
    2. ACTION: geoffarnold will discuss a possible joint-session with User Committee leadership (Shamail, 19:35:44)

  6. Open Discussion (Shamail, 19:36:20)


Meeting ended at 19:37:55 UTC (full logs).

Action items

  1. Shamail to email ML on roadmap update task
  2. ALL: Come up with breakout session ideas that might be aligned with Product WG charter since deadline for submissions will occur in a month.
  3. geoffarnold will discuss a possible joint-session with User Committee leadership


Action items, by person

  1. geoffarnold
    1. geoffarnold will discuss a possible joint-session with User Committee leadership
  2. Shamail
    1. Shamail to email ML on roadmap update task


People present (lines said)

  1. Shamail (95)
  2. geoffarnold (15)
  3. Rockyg (13)
  4. MeganR (9)
  5. mscohen (5)
  6. nateziemann (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.