#openstack-meeting: product_team

Meeting started by barrett at 19:02:14 UTC (full logs).

Meeting summary

  1. Use Case Repo (barrett, 19:16:45)
    1. ACTION: Shamail to review Large Site Operators use cases and map to our User Story/Task taxonomy (barrett, 19:27:47)
    2. ACTION: Carol to add topic on Epics/Themes/User Stories to Agenda for next week's meeting with Shamail to lead (barrett, 19:30:09)

  2. Work FLow (barrett, 19:31:00)
    1. ACTION: Rockyg to use the name user-stories for the repo name (barrett, 19:42:26)

  3. User Story Review/Consolidation/Prioritization (barrett, 19:47:16)
    1. ACTION: Carol to send info to ML on consolidation/prioritization/review next steps and time for this Pilot phase (barrett, 19:57:47)


Meeting ended at 20:00:13 UTC (full logs).

Action items

  1. Shamail to review Large Site Operators use cases and map to our User Story/Task taxonomy
  2. Carol to add topic on Epics/Themes/User Stories to Agenda for next week's meeting with Shamail to lead
  3. Rockyg to use the name user-stories for the repo name
  4. Carol to send info to ML on consolidation/prioritization/review next steps and time for this Pilot phase


Action items, by person

  1. Rockyg
    1. Rockyg to use the name user-stories for the repo name
  2. Shamail
    1. Shamail to review Large Site Operators use cases and map to our User Story/Task taxonomy
    2. Carol to add topic on Epics/Themes/User Stories to Agenda for next week's meeting with Shamail to lead


People present (lines said)

  1. barrett (76)
  2. Shamail (75)
  3. Rockyg (28)
  4. geoffarnold (18)
  5. sarob (9)
  6. natez (4)
  7. cloudrancher (3)
  8. openstack (3)
  9. MeganR (1)


Generated by MeetBot 0.1.4.