#openstack-meeting: product work group

Meeting started by barrett at 23:03:34 UTC (full logs).

Meeting summary

  1. A Glimpse at the Roadmap session content (barrett, 23:04:20)
  2. 2nd Session at the Summit (barrett, 23:21:30)
    1. ACTION: Shamail to schedule call to review work flow (barrett, 23:33:09)
    2. AGREED: Option #3 from ML thread, for Session #2 at Summit (barrett, 23:42:16)

  3. Product WG F2F Plans at Vancouver (barrett, 23:45:01)
    1. https://docs.google.com/document/d/1mO6fjmvDRvppoRqDSfWdDW2p3G9ESKSgI9cxRP4mvB4/edit (barrett, 23:58:17)
    2. ACTION: Sarob request a directory from xproject team in Tuesdays' meting (barrett, 00:04:07)


Meeting ended at 14:00:44 UTC (full logs).

Action items

  1. Shamail to schedule call to review work flow
  2. Sarob request a directory from xproject team in Tuesdays' meting


Action items, by person

  1. Shamail
    1. Shamail to schedule call to review work flow


People present (lines said)

  1. sarob_ (117)
  2. Shamail (111)
  3. barrett (91)
  4. Rockyg (39)
  5. sgordon (15)
  6. openstack (4)
  7. rolandchan (1)
  8. jaypipes (1)
  9. geoffarnold (1)
  10. johnthetubaguy (1)
  11. bauzas (1)


Generated by MeetBot 0.1.4.