#openstack-meeting: Product Work Group

Meeting started by barrett at 16:06:42 UTC (full logs).

Meeting summary

  1. Product WG F2F Plans (barrett, 16:08:20)
    1. ACTION: Arkady to start ML discussion on Charter and Etherpad to capture comments (barrett, 16:32:33)

  2. Ops Summit coverage (barrett, 16:35:18)


Meeting ended at 16:47:31 UTC (full logs).

Action items

  1. Arkady to start ML discussion on Charter and Etherpad to capture comments


People present (lines said)

  1. barrett (41)
  2. Shamail (21)
  3. Arkady_Kanevsky (20)
  4. rockyg (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.