#openstack-meeting: Product Work Group

Meeting started by barrett at 20:02:04 UTC (full logs).

Meeting summary

  1. : Volunteers needed (barrett, 20:05:37)
    1. ACTION: Carol to send out meeting notes to ML and ask for volunteers (barrett, 20:31:20)

  2. User Story Team Updates (barrett, 20:31:38)
    1. ACTION: : Forward meeting invite to Deric and Jay (barrett, 20:38:58)

  3. Timeline Review (barrett, 20:40:31)
    1. ACTION: : Carol to sendout calendar meeting notice; and meeting agendas/reminders earlier. (barrett, 20:47:36)

  4. Opens (barrett, 20:48:53)


Meeting ended at 20:51:42 UTC (full logs).

Action items

  1. Carol to send out meeting notes to ML and ask for volunteers
  2. : Forward meeting invite to Deric and Jay
  3. : Carol to sendout calendar meeting notice; and meeting agendas/reminders earlier.


People present (lines said)

  1. barrett (70)
  2. cloudrancher (24)
  3. Shamail (18)
  4. kencjohn_ (8)
  5. SheenaG (7)
  6. pchadwick (7)
  7. geoffarnold (5)
  8. stephenwalli (4)
  9. MeganR (3)
  10. openstack (3)
  11. philipw (2)
  12. DericHorn-HP (2)


Generated by MeetBot 0.1.4.