#openstack-meeting: Product Working Group

Meeting started by barrett1 at 19:01:00 UTC (full logs).

Meeting summary

  1. Tokyo Session Proposals (barrett1, 19:02:38)
    1. https://docs.google.com/spreadsheets/d/1fwAKjAFEw3jVW8NcDxkfzh0TMmMcftyoQEx5bjFJTxc/edit#gid=0 (barrett1, 19:02:52)
    2. ACTION: : Carol to draft submission for Session #1 (barrett1, 19:16:59)
    3. ACTION: Shamail to draft submission for session #2 (barrett1, 19:17:12)

  2. User Story Repo Update (barrett1, 19:18:18)
    1. https://review.openstack.org/#/c/187767/1/reference/user-committee-repos.yaml (Shamail, 19:21:49)
    2. http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/template.rst (Shamail, 19:24:15)
    3. https://github.com/stackforge (geoffarnold, 19:34:10)
    4. ACTION: Rockgy to send out an update on Repo after TC meeting on the 7th (barrett1, 19:35:56)

  3. Taxonomy & User Story Template (barrett1, 19:37:46)
    1. http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/template.rst (Shamail, 19:41:11)
    2. ACTION: Shamail Create an updated proposal for Repo & User Stories and send out to ML (barrett1, 19:48:18)
    3. ACTION: RockyG work with Shamail to send out an updated Repo plan that addresses cross WG and cross Project needs (barrett1, 19:49:20)
    4. https://docs.google.com/document/d/1WXGImWTvjaT6BzAtbakKUazRr6hcZBtv90P7ke8qYrw/edit?usp=sharing (Shamail, 19:49:31)
    5. ACTION: Shamail to document Theme/Epic/ User Story approach as starting point for M design summit pilot (barrett1, 19:58:04)


Meeting ended at 20:01:05 UTC (full logs).

Action items

  1. : Carol to draft submission for Session #1
  2. Shamail to draft submission for session #2
  3. Rockgy to send out an update on Repo after TC meeting on the 7th
  4. Shamail Create an updated proposal for Repo & User Stories and send out to ML
  5. RockyG work with Shamail to send out an updated Repo plan that addresses cross WG and cross Project needs
  6. Shamail to document Theme/Epic/ User Story approach as starting point for M design summit pilot


Action items, by person

  1. Rockyg
    1. RockyG work with Shamail to send out an updated Repo plan that addresses cross WG and cross Project needs
  2. Shamail
    1. Shamail to draft submission for session #2
    2. Shamail Create an updated proposal for Repo & User Stories and send out to ML
    3. RockyG work with Shamail to send out an updated Repo plan that addresses cross WG and cross Project needs
    4. Shamail to document Theme/Epic/ User Story approach as starting point for M design summit pilot
  3. UNASSIGNED
    1. : Carol to draft submission for Session #1
    2. Rockgy to send out an update on Repo after TC meeting on the 7th


People present (lines said)

  1. Shamail (127)
  2. barrett1 (62)
  3. Rockyg (46)
  4. Arkady_Kanevsky (29)
  5. sgordon (29)
  6. geoffarnold (29)
  7. jimhaselmaier (7)
  8. MeganR (6)
  9. openstack (3)
  10. cloudrancher (2)
  11. mscohen (2)
  12. janonymous (2)
  13. DericHorn-HP (1)


Generated by MeetBot 0.1.4.