#openstack-meeting: Product Working Group

Meeting started by barrett1 at 19:01:18 UTC (full logs).

Meeting summary

  1. User Story Repo Update (barrett1, 19:04:19)
  2. Upcoming Milestones & Status Check (barrett1, 19:06:31)
  3. How to Engage Community Work Groups (barrett1, 19:19:53)
    1. ACTION: Carol, Steve, Shamail, Geoff - Reach out to your WG to socialize the User Story template and solicit stories for this cycle (barrett1, 19:33:13)
    2. ACTION: Due via email on ML by 7/29/15 (barrett1, 19:33:43)

  4. July BoD Update Slide Review (barrett1, 19:34:15)
    1. https://docs.google.com/presentation/d/10c1F2oYYUOQZgG-o5Nwqmf6uyoKzadOGPKaO_20jfPE/edit?usp=sharing (barrett1, 19:34:29)
    2. https://docs.google.com/presentation/d/10c1F2oYYUOQZgG-o5Nwqmf6uyoKzadOGPKaO_20jfPE/edit?usp=sharing (barrett1, 19:36:39)

  5. Mid-cycle meetup planning (barrett1, 19:50:28)
    1. : https://etherpad.openstack.org/p/productwg-liberty-midcycle-meetup (barrett1, 19:55:20)


Meeting ended at 20:01:08 UTC (full logs).

Action items

  1. Carol, Steve, Shamail, Geoff - Reach out to your WG to socialize the User Story template and solicit stories for this cycle
  2. Due via email on ML by 7/29/15


Action items, by person

  1. Shamail
    1. Carol, Steve, Shamail, Geoff - Reach out to your WG to socialize the User Story template and solicit stories for this cycle


People present (lines said)

  1. barrett1 (63)
  2. Shamail (31)
  3. geoffarnold (29)
  4. Rockyg (8)
  5. maishsk (8)
  6. MeganR (5)
  7. openstack (3)
  8. sgordon (2)
  9. DericHorn-HP (1)


Generated by MeetBot 0.1.4.