#openstack-meeting: Product Working Group

Meeting started by barrett at 19:02:29 UTC (full logs).

Meeting summary

  1. User Story Status (barrett, 19:04:30)
    1. https://github.com/openstack/openstack-user-stories (Shamail, 19:05:09)
    2. test commit: https://review.openstack.org/#/c/211272/ (Shamail, 19:05:46)
    3. http://lists.openstack.org/pipermail/openstack-infra/2015-August/003021.html (Shamail, 19:06:43)
    4. https://launchpad.net/openstack-user-stories (Shamail, 19:08:00)
    5. ACTION: Shamail - send meeting invites for the Wed and Thurs Meetings (barrett, 19:16:03)

  2. User Story Review Plan for this week (barrett, 19:19:47)
    1. ACTION: Shamail - send out a note to the ML when the Repo is ready with instructions on how to post user stories (barrett, 19:22:43)

  3. Ops Mid Cycle Meetup Plans (barrett, 19:33:25)
    1. https://etherpad.openstack.org/p/productwg-liberty-midcycle-meetup (Arkady_Kanevsky, 19:34:33)
    2. http://lists.openstack.org/pipermail/product-wg/2015-August/000592.html (mail message) (Shamail, 19:35:04)
    3. ACTION: Carol to send out email to ML with coverage plan for ops mid-cycle (barrett, 19:46:38)

  4. Interlock Plans for Nova (barrett, 19:47:13)
    1. https://wiki.openstack.org/wiki/Meetings/Nova (Shamail, 19:52:33)

  5. Work Group Plans for Tokyo (barrett, 19:54:19)
    1. ACTION: Shamail to sign us up for a BoF on Thursday at 4:30 for 90 mins (barrett, 20:01:28)


Meeting ended at 20:03:05 UTC (full logs).

Action items

  1. Shamail - send meeting invites for the Wed and Thurs Meetings
  2. Shamail - send out a note to the ML when the Repo is ready with instructions on how to post user stories
  3. Carol to send out email to ML with coverage plan for ops mid-cycle
  4. Shamail to sign us up for a BoF on Thursday at 4:30 for 90 mins


Action items, by person

  1. Shamail
    1. Shamail - send meeting invites for the Wed and Thurs Meetings
    2. Shamail - send out a note to the ML when the Repo is ready with instructions on how to post user stories
    3. Shamail to sign us up for a BoF on Thursday at 4:30 for 90 mins


People present (lines said)

  1. barrett (73)
  2. Shamail (35)
  3. geoffarnold (33)
  4. stephenwalli (9)
  5. SheenaG1 (4)
  6. MeganR (3)
  7. cloudrancher (3)
  8. openstack (3)
  9. Arkady_Kanevsky (2)
  10. sgordon (1)


Generated by MeetBot 0.1.4.