#openstack-meeting: Product Working Group
Meeting started by barrett1 at 19:02:03 UTC
(full logs).
Meeting summary
- Nova Specs & CPL Plans (barrett1, 19:04:26)
- https://review.openstack.org/#/c/216167/
(johnthetubaguy,
19:11:36)
- ACTION: Please review
https://review.openstack.org/#/c/216167 to find additional details
on the additional items on the nova priorities list. We should
discuss on the ML whether any teams are willing to help with them. -
ALL (Shamail,
19:29:49)
- ACTION: User Story
owners: Include a definition of performance target in each
story (barrett1,
19:35:57)
- ACTION: Jesse Cook
and Rocky Grober: Get in touch with Tailgaters to discuss
performance targets and how we can collaborate with them
(barrett1,
19:37:48)
- ACTION: Follow-up on
Testing Non-Functional requirements at our working session in
Tokyo (barrett1,
19:39:41)
- Mid-cycle Summary & Follow-up (barrett1, 19:41:48)
- ACTION: Kenny
Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld
for Design Summit in Tokyo (barrett1,
19:49:47)
- ACTION: Carol - Break
line 32 in the Action Tracker into the 4 User Stories (barrett1,
19:50:40)
- Operator Tools Repo - https://github.com/osops (Shamail,
19:50:41)
- Generated HTML pages - http://specs.openstack.org/openstack/openstack-user-stories/
(Shamail,
19:55:03)
- ACTION: Carol add 4
top priority user story creation added to tracker (barrett1,
19:55:34)
Meeting ended at 20:02:44 UTC
(full logs).
Action items
- Please review https://review.openstack.org/#/c/216167 to find additional details on the additional items on the nova priorities list. We should discuss on the ML whether any teams are willing to help with them. - ALL
- User Story owners: Include a definition of performance target in each story
- Jesse Cook and Rocky Grober: Get in touch with Tailgaters to discuss performance targets and how we can collaborate with them
- Follow-up on Testing Non-Functional requirements at our working session in Tokyo
- Kenny Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld for Design Summit in Tokyo
- Carol - Break line 32 in the Action Tracker into the 4 User Stories
- Carol add 4 top priority user story creation added to tracker
Action items, by person
- openstack
- Please review https://review.openstack.org/#/c/216167 to find additional details on the additional items on the nova priorities list. We should discuss on the ML whether any teams are willing to help with them. - ALL
- UNASSIGNED
- User Story owners: Include a definition of performance target in each story
- Jesse Cook and Rocky Grober: Get in touch with Tailgaters to discuss performance targets and how we can collaborate with them
- Follow-up on Testing Non-Functional requirements at our working session in Tokyo
- Kenny Johnston Propose an Ops Tools Repo walk thru session to Tom Fifeld for Design Summit in Tokyo
- Carol - Break line 32 in the Action Tracker into the 4 User Stories
- Carol add 4 top priority user story creation added to tracker
People present (lines said)
- barrett1 (44)
- Shamail (8)
- geoffarnold (7)
- kencjohnston (4)
- johnthetubaguy (4)
- jcook (4)
- openstack (3)
Generated by MeetBot 0.1.4.