#openstack-meeting: product_working_group

Meeting started by Shamail at 20:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#August_31.2C_2015_Team_Meeting (Shamail, 20:02:37)
    2. https://github.com/openstack/openstack-user-stories/tree/master/user-stories/draft (Shamail, 20:03:49)
    3. ACTION: shamail will submit the other two user stories (lifecycle and quota/capacity) tonight (as they are written) to prepare for the cross project meeting tomorrow (Shamail, 20:07:41)

  1. user story team formation (Shamail, 20:11:24)
  2. other user stories: below the line (Shamail, 20:25:07)
    1. ACTION: team to get user stories with content already defined (in google drive) in the next two weeks (Shamail, Kenny, Carol) (Shamail, 20:31:54)
    2. ACTION: build user stories for new topics and entered into repo by Tokyo (Shamail, 20:32:19)

  3. Open Forum (Shamail, 20:33:36)
    1. ACTION: need to build content on "expectations" for being active in the WG (Shamail, 20:36:27)
    2. ACTION: Deric will send updated deck and Shamail will re-export via link (Shamail, 20:41:06)
    3. ACTION: Shamail will create sub-pages on wiki for the four areas (user story responsibilities, CPL responsibilities, product WG membership expectations, and recruiting new organizations) (Shamail, 20:42:53)


Meeting ended at 20:44:05 UTC (full logs).

Action items

  1. shamail will submit the other two user stories (lifecycle and quota/capacity) tonight (as they are written) to prepare for the cross project meeting tomorrow
  2. team to get user stories with content already defined (in google drive) in the next two weeks (Shamail, Kenny, Carol)
  3. build user stories for new topics and entered into repo by Tokyo
  4. need to build content on "expectations" for being active in the WG
  5. Deric will send updated deck and Shamail will re-export via link
  6. Shamail will create sub-pages on wiki for the four areas (user story responsibilities, CPL responsibilities, product WG membership expectations, and recruiting new organizations)


Action items, by person

  1. Shamail
    1. shamail will submit the other two user stories (lifecycle and quota/capacity) tonight (as they are written) to prepare for the cross project meeting tomorrow
    2. team to get user stories with content already defined (in google drive) in the next two weeks (Shamail, Kenny, Carol)
    3. Deric will send updated deck and Shamail will re-export via link
    4. Shamail will create sub-pages on wiki for the four areas (user story responsibilities, CPL responsibilities, product WG membership expectations, and recruiting new organizations)
  2. UNASSIGNED
    1. build user stories for new topics and entered into repo by Tokyo
    2. need to build content on "expectations" for being active in the WG


People present (lines said)

  1. Shamail (23)
  2. cloudrancher (5)
  3. Piet (4)
  4. openstack (3)
  5. Rockyg (1)
  6. philipw (1)
  7. MeganR (1)
  8. DericHorn-HP (1)
  9. hughhalf (1)
  10. kencjohn_ (1)


Generated by MeetBot 0.1.4.