#openstack-meeting: Product Working Group

Meeting started by barrett1 at 20:01:10 UTC (full logs).

Meeting summary

  1. User Story team updates (barrett1, 20:04:16)
    1. https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap (shamail, 20:22:44)

  2. Tokyo Summit Coverage (barrett1, 20:23:40)
    1. cross project sessions at summit: http://odsreg.openstack.org/ (shamail, 20:25:54)
    2. http://odsreg.openstack.org/cfp/details/11 (Troubleshooting cross-project collaboration) is one that I am willing to participate in with ttx (shamail, 20:35:58)
    3. ACTION: shamail to find out when draft TYO ops-track schedule will be published (shamail, 20:41:01)

  3. Opens (barrett1, 20:44:15)
    1. ACTION: Write a proposal, circulate on Dev ML and review in the cross-project team meeting (barrett1, 20:51:43)
    2. ACTION: Arkady Write a proposal (barrett1, 20:52:02)
    3. ACTION: Arkady and RockyG circulate proposal on Dev ML and review in the cross-project team meeting (barrett1, 20:52:23)


Meeting ended at 20:53:29 UTC (full logs).

Action items

  1. shamail to find out when draft TYO ops-track schedule will be published
  2. Write a proposal, circulate on Dev ML and review in the cross-project team meeting
  3. Arkady Write a proposal
  4. Arkady and RockyG circulate proposal on Dev ML and review in the cross-project team meeting


Action items, by person

  1. Rockyg
    1. Arkady and RockyG circulate proposal on Dev ML and review in the cross-project team meeting
  2. shamail
    1. shamail to find out when draft TYO ops-track schedule will be published
  3. UNASSIGNED
    1. Write a proposal, circulate on Dev ML and review in the cross-project team meeting
    2. Arkady Write a proposal


People present (lines said)

  1. barrett1 (63)
  2. shamail (29)
  3. sgordon (20)
  4. Rockyg (6)
  5. kencjohnston (6)
  6. Arkady_Kanevsky (5)
  7. Leong_ (3)
  8. openstack (3)
  9. Leong (3)
  10. MeganR (2)
  11. stephenwalli (2)
  12. philipw (1)
  13. gpruessmann (1)
  14. DericHorn-HP (1)
  15. cloudrancher (1)
  16. KrishR (1)


Generated by MeetBot 0.1.4.