#openstack-meeting: Product Working Group

Meeting started by shamail at 20:02:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#October_5.2C_2015_Team_Meeting (shamail, 20:02:51)

  1. user story updates (shamail, 20:03:17)
    1. Capacity management: three key areas identified (shamail, 20:04:42)
    2. http://lists.openstack.org/pipermail/product-wg/2015-October/000758.html (sgordon, 20:05:08)
    3. ACTION: sgordon or Leong to update wiki for capacity management user story (shamail, 20:06:17)
    4. https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management (shamail, 20:06:20)
    5. update on lifecycle management (shamail, 20:06:53)
    6. ACTION: scohen1 to update lifecycle mgmt wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management (shamail, 20:08:01)
    7. update on onboarding legacy apps user story (shamail, 20:08:31)
    8. ACTION: Review current user story for onboarding legacy and determine if a net new user story or whether existing one can be modified to fit actual progress (shamail, 20:13:28)
    9. ACTION: cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps (shamail, 20:14:48)
    10. rolling upgrades user story update (shamail, 20:15:45)
    11. https://wiki.openstack.org/wiki/Enterprise_Working_Group (kencjohnston, 20:17:57)
    12. ACTION: kencjohnston and Keith to update rolling upgrade wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades (shamail, 20:18:18)
    13. AGREED: Draft stories can/should be shared for comments (shamail, 20:22:23)
    14. AGREED: Draft stories can/should be shared for comments (shamail, 20:22:49)
    15. ACTION: shamail will update wiki with changes to draft and proposed workflows (shamail, 20:29:12)

  2. Mitaka roadmap update (shamail, 20:29:40)
    1. https://drive.google.com/open?id=0B_yCSDGnhIbzRW40YmJKdEYyOTQ (shamail, 20:29:58)
    2. Team plans to have draft deck ready for Product WG review by next week (shamail, 20:31:40)

  3. Working Session in Tokyo (shamail, 20:32:12)
    1. https://etherpad.openstack.org/p/productwg-tokyo-meetup (shamail, 20:32:20)
    2. ACTION: KrishR and Carol B. to add item to agenda (shamail, 20:34:40)

  4. Tokyo Ops Summit (shamail, 20:36:31)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup (shamail, 20:36:38)

  5. OpenStack Summit Sessions - All (shamail, 20:39:37)
  6. Wiki Tour (shamail, 20:42:17)
    1. https://wiki.openstack.org/wiki/ProductTeam (shamail, 20:42:21)

  7. Open Items (shamail, 20:44:48)


Meeting ended at 20:48:24 UTC (full logs).

Action items

  1. sgordon or Leong to update wiki for capacity management user story
  2. scohen1 to update lifecycle mgmt wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management
  3. Review current user story for onboarding legacy and determine if a net new user story or whether existing one can be modified to fit actual progress
  4. cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps
  5. kencjohnston and Keith to update rolling upgrade wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades
  6. shamail will update wiki with changes to draft and proposed workflows
  7. KrishR and Carol B. to add item to agenda


Action items, by person

  1. cloudrancher
    1. cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps
  2. DericHorn-HP
    1. cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps
  3. kencjohnston
    1. kencjohnston and Keith to update rolling upgrade wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades
  4. KrishR
    1. KrishR and Carol B. to add item to agenda
  5. Leong
    1. sgordon or Leong to update wiki for capacity management user story
  6. openstack
    1. scohen1 to update lifecycle mgmt wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management
    2. cloudrancher or DericHorn-HP to update wiki with any status updates for onboarding: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Onboarding_Legacy_Apps
    3. kencjohnston and Keith to update rolling upgrade wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Rolling_Upgrades
  7. scohen1
    1. scohen1 to update lifecycle mgmt wiki: https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Lifecycle_Management
  8. sgordon
    1. sgordon or Leong to update wiki for capacity management user story
  9. shamail
    1. shamail will update wiki with changes to draft and proposed workflows


People present (lines said)

  1. shamail (57)
  2. rockyg (6)
  3. openstack (6)
  4. kencjohnston (5)
  5. Leong (3)
  6. philipw (2)
  7. DericHorn-HP (2)
  8. scohen1 (2)
  9. cloudrancher (2)
  10. KrishR (2)
  11. sgordon (2)
  12. MeganR (1)
  13. pchadwick (1)


Generated by MeetBot 0.1.4.