#openstack-meeting: product working group

Meeting started by rockyg at 20:03:20 UTC (full logs).

Meeting summary

  1. Agenda (barrett, 20:06:07)
    1. https://docs.google.com/presentation/d/1rtOGdUNISkKbVJQZlojZedwHBPgYH549U7bMMYGzCU0/edit#slide=id.p71 (barrett, 20:08:32)
    2. ACTION: Arkady provide Tempest coverage for next roadmap cycle (barrett, 20:12:47)
    3. ACTION: Shamail to connect Arkady into Mitak webinar series (barrett, 20:13:27)
    4. ACTION: Kenny Ansible (barrett, 20:14:33)
    5. ACTION: Kenny documentation (barrett, 20:15:01)
    6. ACTION: Rocky to cover RefStack (barrett, 20:15:09)
    7. ACTION: Shamail to cover translation (barrett, 20:15:17)
    8. ACTION: Arkady to cover Rally (barrett, 20:15:25)

  2. Board Update slide review (barrett, 20:28:48)
    1. https://docs.google.com/presentation/d/1onP910rZK4SnqInxjqsX9WdI_mnDEOHcvN35klsgsFo/edit?usp=sharing (barrett, 20:29:14)

  3. Opens (barrett, 20:50:25)


Meeting ended at 21:00:16 UTC (full logs).

Action items

  1. Arkady provide Tempest coverage for next roadmap cycle
  2. Shamail to connect Arkady into Mitak webinar series
  3. Kenny Ansible
  4. Kenny documentation
  5. Rocky to cover RefStack
  6. Shamail to cover translation
  7. Arkady to cover Rally


People present (lines said)

  1. barrett (31)
  2. Arkady_Kanevsky (9)
  3. SheenaG (4)
  4. hughhalf (4)
  5. openstack (4)
  6. Piet (3)
  7. leong (3)
  8. rockyg (2)
  9. TamaraJ (1)
  10. DericHorn-HP (1)
  11. cloudrancher (1)
  12. pchadwick (1)
  13. KrishR (1)


Generated by MeetBot 0.1.4.