#openstack-meeting-alt: Product Working Group

Meeting started by barrett at 21:02:34 UTC (full logs).

Meeting summary

  1. roll call (barrett, 21:03:00)
  2. : rolling upgrades user story update - Leong & Kenny (barrett, 21:06:26)
    1. ACTION: : Carol add work flow discussion to next team meeting agenda (barrett, 21:18:57)
    2. ACTION: Sarob Start ML discussion on Work Flow, with goal to close any changes in our team meeting next week (barrett, 21:27:28)

  3. onboarding legacy applications (sarob_, 21:27:36)
  4. onboarding hosts and VMs (sarob_, 21:28:08)
  5. complex instance placement (sarob_, 21:28:51)
  6. Complex Instance Placement - Steve (barrett, 21:29:04)
    1. https://review.openstack.org/#/c/251442/ (sgordon, 21:29:15)
    2. https://drive.google.com/open?id=0B0gXxpcL9MhGUHAtS2p5R3EwbHc (leong, 21:30:45)
    3. : https://drive.google.com/open?id=0B0gXxpcL9MhGUHAtS2p5R3EwbHc (barrett, 21:33:04)
    4. platform9: https://drive.google.com/drive/u/0/folders/0B0gXxpcL9MhGMy1tOU5ZbEFjRVU (barrett, 21:36:18)
    5. platform 9 presentation: https://drive.google.com/file/d/0B0gXxpcL9MhGYl9FUlk0eVlmenc/view (leong, 21:36:47)

  7. db hygiene (sarob_, 21:39:12)
    1. https://review.openstack.org/#/c/237178/ (leong, 21:40:12)
    2. ACTION: Arkady resubmit DB-Hygiene (barrett, 21:40:20)

  8. midcycle planning (sarob_, 21:41:06)
    1. https://etherpad.openstack.org/p/PWG_Mitaka_Midcycle (barrett, 21:41:34)
    2. ACTION: Carol add Midcycle planning to agenda for next week and bring current status on Ops Midcycle (barrett, 21:46:25)

  9. Opens (barrett, 21:50:39)


Meeting ended at 21:54:39 UTC (full logs).

Action items

  1. : Carol add work flow discussion to next team meeting agenda
  2. Sarob Start ML discussion on Work Flow, with goal to close any changes in our team meeting next week
  3. Arkady resubmit DB-Hygiene
  4. Carol add Midcycle planning to agenda for next week and bring current status on Ops Midcycle


Action items, by person

  1. sarob
    1. Sarob Start ML discussion on Work Flow, with goal to close any changes in our team meeting next week
  2. UNASSIGNED
    1. : Carol add work flow discussion to next team meeting agenda
    2. Arkady resubmit DB-Hygiene
    3. Carol add Midcycle planning to agenda for next week and bring current status on Ops Midcycle


People present (lines said)

  1. barrett (69)
  2. sarob_ (41)
  3. kencjohnston (29)
  4. leong (26)
  5. sgordon (25)
  6. thingee (8)
  7. hughhalf (8)
  8. Arkady_Kanevsky (7)
  9. openstack (5)
  10. sarob (0)


Generated by MeetBot 0.1.4.