#openstack-meeting-alt: Product Working Group

Meeting started by barrett at 21:00:39 UTC (full logs).

Meeting summary

  1. Agenda (barrett, 21:03:13)
    1. : https://wiki.openstack.org/wiki/Meetings/product-team#December_7.2C_2015_Product_Team_Meeting_Agenda (barrett, 21:03:25)

  2. User Story Updates (barrett, 21:03:43)
    1. : https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (leong, 21:05:45)
    2. ACTION: Kencjohnston move Rolling Upgrades to Tracked folder (barrett, 21:08:26)
    3. ACTION: Shamail to create a Tracker template and post to repo (barrett, 21:10:48)
    4. ACTION: Arkday Kanevsky: Review the Rolling Upgrade User story and add comments describing any gaps for updates (barrett, 21:17:06)
    5. : http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/rollingupgrades.html (leong, 21:17:13)
    6. : https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (barrett, 21:25:58)
    7. : https://drive.google.com/open?id=122EzpeD2d-ZzpGyoruoOANCNvQv-ms70og6neQCMpsk (leong, 21:31:05)
    8. https://review.openstack.org/#/c/251442/ (sgordon, 21:33:08)
    9. ttps://review.openstack.org/254389 (kencjohn_, 21:37:48)
    10. : https://review.openstack.org/#/c/237178/ (leong, 21:38:23)
    11. https://review.openstack.org/#/c/254389/ (kencjohn_, 21:38:54)

  3. Mid Cycle Planning (barrett, 21:40:10)
  4. Stable Branch Project (barrett, 21:49:46)
    1. : https://etherpad.openstack.org/p/Stable_Release_Maintenance_-_Prod_WG (barrett, 21:50:44)
    2. ACTION: RockyG setup kick off meeting for Stable Branch team with Kenny, Jay, Pete, Carol. (barrett, 21:59:46)
    3. ACTION: Rocky Include Steve in the kickoff meeting too (barrett, 22:00:28)


Meeting ended at 22:01:53 UTC (full logs).

Action items

  1. Kencjohnston move Rolling Upgrades to Tracked folder
  2. Shamail to create a Tracker template and post to repo
  3. Arkday Kanevsky: Review the Rolling Upgrade User story and add comments describing any gaps for updates
  4. RockyG setup kick off meeting for Stable Branch team with Kenny, Jay, Pete, Carol.
  5. Rocky Include Steve in the kickoff meeting too


Action items, by person

  1. kencjohnston
    1. Kencjohnston move Rolling Upgrades to Tracked folder
  2. Shamail
    1. Shamail to create a Tracker template and post to repo
  3. UNASSIGNED
    1. Arkday Kanevsky: Review the Rolling Upgrade User story and add comments describing any gaps for updates
    2. RockyG setup kick off meeting for Stable Branch team with Kenny, Jay, Pete, Carol.
    3. Rocky Include Steve in the kickoff meeting too


People present (lines said)

  1. barrett (91)
  2. Shamail (43)
  3. cloudrancher (40)
  4. sgordon (30)
  5. leong (30)
  6. kencjohnston (29)
  7. rockyg_ (29)
  8. pchadwick (23)
  9. kencjohn_ (19)
  10. Arkady_Kanevsky (18)
  11. annilai (8)
  12. MeganR (7)
  13. openstack (3)
  14. dpk_ (1)
  15. scohen1 (1)


Generated by MeetBot 0.1.4.